<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Old Time Saturday section perfect for your business | Farmersville</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://farmersvilletimes.com/xmlrpc.php">
<meta property="og:image" content=""/>
<meta property="og:title" content="Old Time Saturday section perfect for your business"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Farmersville's annual Old Time Saturday celebration on October 1st in downtown Farmersville kicks off with a special section in The Farmersville Times. The section will include everything you need to"/>
<meta property="og:url" content="http://farmersvilletimes.com/2016/09/16/old-time-saturday-section-perfect-for-your-business/"/>
<meta property="og:site_name" content="Farmersville"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://farmersvilletimes.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://farmersvilletimes.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://farmersvilletimes.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://farmersvilletimes.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmersville &raquo; Feed" href="http://farmersvilletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmersville &raquo; Comments Feed" href="http://farmersvilletimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/farmersvilletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://farmersvilletimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://farmersvilletimes.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.6.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/main.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/media.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://farmersvilletimes.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://farmersvilletimes.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://farmersvilletimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://farmersvilletimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://farmersvilletimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Out with the trash : City to change providers in October' href='http://farmersvilletimes.com/2016/09/15/out-with-the-trash-city-to-change-providers-in-october/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://farmersvilletimes.com/2016/09/16/old-time-saturday-section-perfect-for-your-business/" />
<link rel='shortlink' href='http://farmersvilletimes.com/?p=1615' />
<link rel="alternate" type="application/json+oembed" href="http://farmersvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarmersvilletimes.com%2F2016%2F09%2F16%2Fold-time-saturday-section-perfect-for-your-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://farmersvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarmersvilletimes.com%2F2016%2F09%2F16%2Fold-time-saturday-section-perfect-for-your-business%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/FarmersRight1', [300, 250], 'div-gpt-ad-1437274176894-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight2', [300, 250], 'div-gpt-ad-1437274176894-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight3', [300, 250], 'div-gpt-ad-1437274176894-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight4', [300, 250], 'div-gpt-ad-1437274176894-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight5', [300, 250], 'div-gpt-ad-1437274176894-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight6', [300, 250], 'div-gpt-ad-1437274176894-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersTopAd', [728, 90], 'div-gpt-ad-1437274176894-6').addService(googletag.pubads());
 googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://farmersvilletimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-4', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="single single-post postid-1615 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Friday, 16 September, 2016</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/farmersville"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Farmersville-Times/101252965830?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/16/old-time-saturday-section-perfect-for-your-business/">Old Time Saturday section perfect for your business</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/15/out-with-the-trash-city-to-change-providers-in-october/">Out with the trash : City to change providers in October</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/15/ots-raffle-sales-now-underway/">OTS raffle sales now underway</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/15/district-competition-picks-up/">District competition picks up</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/15/the-crowning-victory/">The crowning victory</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/11/the-day-the-world-stopped-turning/">The day the world stopped turning</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/09/homecoming-2016-pep-rally-takes-the-stage/">Homecoming 2016 pep rally takes the stage</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/08/police-deal-with-slew-of-activity/">Police deal with slew of activity</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/08/do-you-remember-15th-anniversary-of-911-commemorated/">Do you remember? 15th anniversary of 9/11 commemorated</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2016/09/08/homecoming-friday-sept-9/">Homecoming Friday, Sept. 9</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://farmersvilletimes.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://farmersvilletimes.com">
		                                                    <img src="http://farmersvilletimes.com/wp-content/uploads/2015/06/farmersville.png" alt="Farmersville" />
                                                                                               <img class="mom_retina_logo" src="http://farmersvilletimes.com/wp-content/uploads/2015/06/farmersville.png" alt="Farmersville" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="194" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/FarmersTopAd -->
<div id='div-gpt-ad-1437274176894-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/latest/">News</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/education/">Education</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/sports/">Sports</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/occasion/">Occasion</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">Subscription</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/latest/">News</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/education/">Education</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/sports/">Sports</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/occasion/">Occasion</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">Subscription</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://farmersvilletimes.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://farmersvilletimes.com/category/area-news/" title="Area news"><span itemprop="title">Area news</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Old Time Saturday section perfect for your business</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-1615 post type-post status-publish format-standard hentry category-area-news"itemscope itemtype="http://schema.org/Article">

                                   <h1 class="post-tile entry-title" itemprop="name">Old Time Saturday section perfect for your business</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2016-09-16T14:31:16+00:00" itemprop="datePublished" class="updated">September 16, 2016</time></span><span class="categ">In: <a href="http://farmersvilletimes.com/category/area-news/" title="View all posts in Area news">Area news</a></span><span class="w_comment"></span></div><div class="entry-content">
            <p>Farmersville&#8217;s annual Old Time Saturday celebration on October 1st in downtown Farmersville kicks off with a special section in The Farmersville Times. The section will include everything you need to know about OTS and publishes Sept. 29.</p>
<p>Contact Chad Engbrock to find out how you can create more awareness for your company though this annual section.</p>
<p>The Farmersville Times has been publishing since 1885 and is the oldest newspaper in Collin County. But our age doesn&#8217;t keep us from offering you exciting marketing design at a very reasonable price.</p>
<p>Call 972.442.5515 x29 or email cengbrock@csmediatexas.com for more information. The deadline to be included in this section is approaching fast, so call today.</p>
              
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Ffarmersvilletimes.com%2F2016%2F09%2F16%2Fold-time-saturday-section-perfect-for-your-business%2F&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=Farmersville\'s annual Old Time Saturday celebration on October 1st in downtown Farmersville kicks off with a special section in The Farmersville Times. The sect', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Old Time Saturday section perfect for your business&url=http%3A%2F%2Ffarmersvilletimes.com%2F2016%2F09%2F16%2Fold-time-saturday-section-perfect-for-your-business%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://farmersvilletimes.com/2016/09/15/out-with-the-trash-city-to-change-providers-in-october/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://farmersvilletimes.com/2016/09/15/out-with-the-trash-city-to-change-providers-in-october/">Out with the trash : City to change providers in October</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://farmersvilletimes.com/2015/09/17/showing-off-brave-spirit/"><img src="http://farmersvilletimes.com/wp-content/uploads/2015/09/communityhighcoronation-190x122.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2015/09/communityhighcoronation-652x406.jpg" alt="Showing off brave spirit"></a>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2015/09/17/showing-off-brave-spirit/">Showing off brave spirit</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="196" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight1 -->
<div id='div-gpt-ad-1437274176894-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="197" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight2 -->
<div id='div-gpt-ad-1437274176894-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="198" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight3 -->
<div id='div-gpt-ad-1437274176894-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="267" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight4 -->
<div id='div-gpt-ad-1437274176894-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="787" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-item cff-status-post author-the-farmersville-times" id="cff_101252965830_10154321532690831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Can't make the game tonight? Get scores here at the end of the quarters.  The Farmers will play at 7:30 p.m. Friday on the road versus Caddo Mills at Ed Locker Stadium. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/posts/10154321532690831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321532690831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321532690831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321532690831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321532690831&amp;title=Can%27t%20make%20the%20game%20tonight%3F%20Get%20scores%20here%20at%20the%20end%20of%20the%20quarters.%20%20The%20Farmers%20will%20play%20at%207%3A30%20p.m.%20Friday%20on%20the%20road%20versus%20Caddo%20Mills%20at%20Ed%20Locker%20Stadium.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321532690831%20-%20Can%27t%20make%20the%20game%20tonight%3F%20Get%20scores%20here%20at%20the%20end%20of%20the%20quarters.%20%20The%20Farmers%20will%20play%20at%207%3A30%20p.m.%20Friday%20on%20the%20road%20versus%20Caddo%20Mills%20at%20Ed%20Locker%20Stadium.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-farmersville-times" id="cff_101252965830_10154321554850831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Farmersville football wraps up the first half of the season 7:30 p.m. Friday, Sept. 16 on the road against Caddo Mills at Ed Locker Memorial Stadium. The field is located at 2801 Gilmer St. Scoring updates will be posted at the conclusion of each quarter. For full coverage see the Sept. 22 issue. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/posts/10154321554850831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321554850831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321554850831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321554850831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321554850831&amp;title=Farmersville%20football%20wraps%20up%20the%20first%20half%20of%20the%20season%207%3A30%20p.m.%20Friday%2C%20Sept.%2016%20on%20the%20road%20against%20Caddo%20Mills%20at%20Ed%20Locker%20Memorial%20Stadium.%20The%20field%20is%20located%20at%202801%20Gilmer%20St.%20Scoring%20updates%20will%20be%20posted%20at%20the%20conclusion%20of%20each%20quarter.%20For%20full%20coverage%20see%20the%20Sept.%2022%20issue.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321554850831%20-%20Farmersville%20football%20wraps%20up%20the%20first%20half%20of%20the%20season%207%3A30%20p.m.%20Friday%2C%20Sept.%2016%20on%20the%20road%20against%20Caddo%20Mills%20at%20Ed%20Locker%20Memorial%20Stadium.%20The%20field%20is%20located%20at%202801%20Gilmer%20St.%20Scoring%20updates%20will%20be%20posted%20at%20the%20conclusion%20of%20each%20quarter.%20For%20full%20coverage%20see%20the%20Sept.%2022%20issue.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-farmersville-times" id="cff_101252965830_10154324160765831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 5 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Put your business in front of thousands of readers. Take advantage of The Farmersville Times Old Time Saturday special section. To start the process email cengbrock@csmediatexas.com </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/101252965830/photos/a.10150611821030831.443342.101252965830/10154324160765831/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/photos/a.10150611821030831.443342.101252965830/10154324160765831/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fphotos%2Fa.10150611821030831.443342.101252965830%2F10154324160765831%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fphotos%2Fa.10150611821030831.443342.101252965830%2F10154324160765831%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fphotos%2Fa.10150611821030831.443342.101252965830%2F10154324160765831%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fphotos%2Fa.10150611821030831.443342.101252965830%2F10154324160765831%2F%3Ftype%3D3&amp;title=Put%20your%20business%20in%20front%20of%20thousands%20of%20readers.%20Take%20advantage%20of%20The%20Farmersville%20Times%20Old%20Time%20Saturday%20special%20section.%20To%20start%20the%20process%20email%20cengbrock%40csmediatexas.com%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fphotos%2Fa.10150611821030831.443342.101252965830%2F10154324160765831%2F%3Ftype%3D3%20-%20Put%20your%20business%20in%20front%20of%20thousands%20of%20readers.%20Take%20advantage%20of%20The%20Farmersville%20Times%20Old%20Time%20Saturday%20special%20section.%20To%20start%20the%20process%20email%20cengbrock%40csmediatexas.com%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-farmersville-times" id="cff_101252965830_10154321524585831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 7 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Ready to take out the trash? The city is getting a new trash provider. For the complete story see this week’s edition of The Farmersville Times or go to <a href="http://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">www.etypeservices.com/Farmersville%20TimesID246/default.aspx</a> for the e-Edition. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830_10154321524585831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321524585831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321524585831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321524585831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321524585831&amp;title=Ready%20to%20take%20out%20the%20trash%3F%20The%20city%20is%20getting%20a%20new%20trash%20provider.%20For%20the%20complete%20story%20see%20this%20week%E2%80%99s%20edition%20of%20The%20Farmersville%20Times%20or%20go%20to%20www.etypeservices.com%2FFarmersville%2520TimesID246%2Fdefault.aspx%20for%20the%20e-Edition.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154321524585831%20-%20Ready%20to%20take%20out%20the%20trash%3F%20The%20city%20is%20getting%20a%20new%20trash%20provider.%20For%20the%20complete%20story%20see%20this%20week%E2%80%99s%20edition%20of%20The%20Farmersville%20Times%20or%20go%20to%20www.etypeservices.com%2FFarmersville%2520TimesID246%2Fdefault.aspx%20for%20the%20e-Edition.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-the-farmersville-times" id="cff_101252965830_10154321735945831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/101252965830">The Farmersville Times</a> shared <a href="http://facebook.com/330610576981715">Farmersville High School</a>'s post. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><p class="cff-post-desc" style="font-size:12px; "><span>Srs at Melissa HS College Fair </span></p><p class="cff-media-link"><a href="https://www.facebook.com/101252965830_10154321735945831" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830_10154321735945831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F330610576981715%2Fphotos%2Fa.659219884120781.1073741838.330610576981715%2F1188691431173621%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F330610576981715%2Fphotos%2Fa.659219884120781.1073741838.330610576981715%2F1188691431173621%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F330610576981715%2Fphotos%2Fa.659219884120781.1073741838.330610576981715%2F1188691431173621%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F330610576981715%2Fphotos%2Fa.659219884120781.1073741838.330610576981715%2F1188691431173621%2F%3Ftype%3D3&amp;title=The%20Farmersville%20Times%20shared%20Farmersville%20High%20School%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F330610576981715%2Fphotos%2Fa.659219884120781.1073741838.330610576981715%2F1188691431173621%2F%3Ftype%3D3%20-%20The%20Farmersville%20Times%20shared%20Farmersville%20High%20School%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/101252965830" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/101252965830"><a href="https://www.facebook.com/101252965830">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
				   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http//csmediatexas.com">C&S Media</a><br>			  </div>

			
<div style="height:20px;"></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-803"><a href="http://farmersvilletimes.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-802"><a href="http://farmersvilletimes.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="http://farmersvilletimes.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://farmersvilletimes.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
				   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
<div style="height:20px;"></div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text"></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.10-6063'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/farmersvilletimes.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/farmersvilletimes.com\/wp-admin\/admin-ajax.php","nonce":"89b6efffde","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/farmersvilletimes.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
    </body>
</html>