<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>TDI sends fraud investigators to storm-hit areas | Farmersville</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://farmersvilletimes.com/xmlrpc.php">
<meta property="og:image" content=""/>
<meta property="og:title" content="TDI sends fraud investigators to storm-hit areas"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Hailstorms that cause significant damage – like the ones that struck the greater Dallas area last weekend – can often be followed by a criminal element seeking to take advantage of the situation. The"/>
<meta property="og:url" content="http://farmersvilletimes.com/2017/03/27/tdi-sends-fraud-investigators-to-storm-hit-areas/"/>
<meta property="og:site_name" content="Farmersville"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://farmersvilletimes.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://farmersvilletimes.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://farmersvilletimes.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://farmersvilletimes.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmersville &raquo; Feed" href="http://farmersvilletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmersville &raquo; Comments Feed" href="http://farmersvilletimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/farmersvilletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://farmersvilletimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://farmersvilletimes.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.7.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/main.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/media.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://farmersvilletimes.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://farmersvilletimes.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://farmersvilletimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://farmersvilletimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://farmersvilletimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Going, once, twice &#8230; sold!' href='http://farmersvilletimes.com/2017/03/24/going-once-twice-sold/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://farmersvilletimes.com/2017/03/27/tdi-sends-fraud-investigators-to-storm-hit-areas/" />
<link rel='shortlink' href='http://farmersvilletimes.com/?p=2058' />
<link rel="alternate" type="application/json+oembed" href="http://farmersvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarmersvilletimes.com%2F2017%2F03%2F27%2Ftdi-sends-fraud-investigators-to-storm-hit-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://farmersvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarmersvilletimes.com%2F2017%2F03%2F27%2Ftdi-sends-fraud-investigators-to-storm-hit-areas%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/FarmersRight1', [300, 250], 'div-gpt-ad-1437274176894-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight2', [300, 250], 'div-gpt-ad-1437274176894-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight3', [300, 250], 'div-gpt-ad-1437274176894-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight4', [300, 250], 'div-gpt-ad-1437274176894-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight5', [300, 250], 'div-gpt-ad-1437274176894-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight6', [300, 250], 'div-gpt-ad-1437274176894-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersTopAd', [728, 90], 'div-gpt-ad-1437274176894-6').addService(googletag.pubads());
 googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://farmersvilletimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-4', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-2058 single-format-standard right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Tuesday, 28 March, 2017</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/farmersville"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Farmersville-Times/101252965830?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/27/tdi-sends-fraud-investigators-to-storm-hit-areas/">TDI sends fraud investigators to storm-hit areas</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/24/going-once-twice-sold/">Going, once, twice &#8230; sold!</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/24/the-long-road-to-completion-hwy-78-to-miss-deadline/">The long road to completion: Hwy. 78 to miss deadline</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/24/one-airlifted-in-rollover-accident/">One airlifted in rollover accident</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/24/late-innings-thriller-lady-farmers-ride-two-run-sixth-to-victory/">Late innings thriller: Lady Farmers ride two-run sixth to victory</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/20/deceased-bodies-found-after-domestic-disturbance-in-lowry-crossing/">Deceased bodies found after domestic disturbance in Lowry Crossing</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/17/why-freedom-of-information-faces-problems-how-this-can-be-solved/">Why Freedom of Information faces problems, how this can be solved</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/16/chamber-banquet-this-friday/">Chamber banquet this Friday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/16/government-accessibility-and-your-rights-sunshine-week-celebrated-march-12-18/">Government accessibility and your rights: Sunshine Week celebrated March 12-18</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/03/16/jumpin-for-heart-health/">Jumpin’ for heart health</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://farmersvilletimes.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://farmersvilletimes.com">
		                                                    <img src="http://farmersvilletimes.com/wp-content/uploads/2015/06/farmersville.png" alt="Farmersville" />
                                                                                               <img class="mom_retina_logo" src="http://farmersvilletimes.com/wp-content/uploads/2015/06/farmersville.png" alt="Farmersville" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="194" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/FarmersTopAd -->
<div id='div-gpt-ad-1437274176894-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/latest/">News</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/education/">Education</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/sports/">Sports</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/occasion/">Occasion</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">E-Edition</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/latest/">News</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/education/">Education</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/sports/">Sports</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/occasion/">Occasion</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">E-Edition</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://farmersvilletimes.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://farmersvilletimes.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">TDI sends fraud investigators to storm-hit areas</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-2058 post type-post status-publish format-standard hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   <h1 class="post-tile entry-title" itemprop="name">TDI sends fraud investigators to storm-hit areas</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2017-03-27T16:12:30+00:00" itemprop="datePublished" class="updated">March 27, 2017</time></span><span class="categ">In: <a href="http://farmersvilletimes.com/category/latest/" title="View all posts in Latest">Latest</a></span><span class="w_comment"></span></div><div class="entry-content">
            <p>Hailstorms that cause significant damage – like the ones that struck the greater Dallas area last weekend – can often be followed by a criminal element seeking to take advantage of the situation.</p>
<p>The Texas Department of Insurance has sent investigators to the area to help deter fraud, which can range from shoddy repairs to price gouging. In the worst cases, people offering services to storm victims may simply take their money and run.</p>
<p>“We’re sending a team of fraud investigators to the storm damaged areas to serve as a deterrent to criminal activity,” TDI Fraud Chief Christopher Davis said. “We’ll be meeting with local authorities in the affected areas to share anti-fraud materials and make sure everyone is on the lookout for signs of criminal activity associated with storm chasers.”</p>
<p>TDI offers the following tips when hiring a contractor for home repairs:</p>
<p>• Start with a call to your insurance company to get advice on what repairs should cost.</p>
<p>• Use local companies and check their references and contact numbers.</p>
<p>• Get written estimates. These should be on the company’s letterhead with clear contact information.</p>
<p>• Get more than one bid. This will help you gauge which offers are legitimate and which may be too high or too good to be true.</p>
<p>• Don’t pay the full amount in advance. Legitimate contractors may require a partial payment up front to get started, but your final payment should not be made until the job is finished.</p>
<p>• If you feel pressured or threatened, call the police.</p>
<p>Another concern is fraudulent activity by licensed public insurance adjusters and unauthorized individuals or entities acting as public insurance adjusters. Texas law prohibits public adjusters from participating in the repair process to prevent conflicts of interest. For example, roofers may not act as public insurance adjusters, or advertise that they will handle the insurance claim for you.</p>
<p>If you have information about insurance fraud, file a complaint with TDI’s Fraud Unit online at www.tdi.texas.gov/fraud/index.html or by calling 1-800-252-3439.</p>
<p>You can also file complaints against businesses with the Texas Attorney General’s Office at www.texasattorneygeneral.gov or by calling 1-800-252-8011.</p>
<p>For more information, contact: MediaRelations@tdi.texas.gov</p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://farmersvilletimes.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Ffarmersvilletimes.com%2F2017%2F03%2F27%2Ftdi-sends-fraud-investigators-to-storm-hit-areas%2F&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=Hailstorms that cause significant damage – like the ones that struck the greater Dallas area last weekend – can often be followed by a criminal element seeking', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=TDI sends fraud investigators to storm-hit areas&url=http%3A%2F%2Ffarmersvilletimes.com%2F2017%2F03%2F27%2Ftdi-sends-fraud-investigators-to-storm-hit-areas%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://farmersvilletimes.com/2017/03/24/going-once-twice-sold/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://farmersvilletimes.com/2017/03/24/going-once-twice-sold/">Going, once, twice &#8230; sold!</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://farmersvilletimes.com/2017/03/24/the-long-road-to-completion-hwy-78-to-miss-deadline/"><img src="http://farmersvilletimes.com/wp-content/uploads/2017/03/latest-2-190x122.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2017/03/latest-2-652x406.jpg" alt="The long road to completion: Hwy. 78 to miss deadline"></a>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2017/03/24/the-long-road-to-completion-hwy-78-to-miss-deadline/">The long road to completion: Hwy. 78 to miss deadline</a></h4>
                </li>

	       <li>
			                        <a href="http://farmersvilletimes.com/2017/03/24/one-airlifted-in-rollover-accident/"><img src="http://farmersvilletimes.com/wp-content/uploads/2017/03/latestwreck-190x122.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2017/03/latestwreck-652x406.jpg" alt="One airlifted in rollover accident"></a>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2017/03/24/one-airlifted-in-rollover-accident/">One airlifted in rollover accident</a></h4>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2017/03/20/deceased-bodies-found-after-domestic-disturbance-in-lowry-crossing/">Deceased bodies found after domestic disturbance in Lowry Crossing</a></h4>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2017/03/17/why-freedom-of-information-faces-problems-how-this-can-be-solved/">Why Freedom of Information faces problems, how this can be solved</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="196" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight1 -->
<div id='div-gpt-ad-1437274176894-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="197" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight2 -->
<div id='div-gpt-ad-1437274176894-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="198" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight3 -->
<div id='div-gpt-ad-1437274176894-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="267" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight4 -->
<div id='div-gpt-ad-1437274176894-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="787" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-item cff-link-item author-the-farmersville-times" id="cff_101252965830_10154906029595831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 21 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Late innings thriller: Lady Farmers ride two-run sixth to victory. For the story go to <a href="https://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">www.etypeservices.com/Farmersville%20TimesID246/default.aspx</a>. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830_10154906029595831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154906029595831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154906029595831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154906029595831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154906029595831&amp;title=Late%20innings%20thriller%3A%20Lady%20Farmers%20ride%20two-run%20sixth%20to%20victory.%20For%20the%20story%20go%20to%20www.etypeservices.com%2FFarmersville%2520TimesID246%2Fdefault.aspx.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154906029595831%20-%20Late%20innings%20thriller%3A%20Lady%20Farmers%20ride%20two-run%20sixth%20to%20victory.%20For%20the%20story%20go%20to%20www.etypeservices.com%2FFarmersville%2520TimesID246%2Fdefault.aspx.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-farmersville-times" id="cff_101252965830_10154914895410831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 23 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">TDI sends fraud investigators to storm-hit areas. For the full story visit farmersvilletimes.com. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/posts/10154914895410831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154914895410831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154914895410831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154914895410831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154914895410831&amp;title=TDI%20sends%20fraud%20investigators%20to%20storm-hit%20areas.%20For%20the%20full%20story%20visit%20farmersvilletimes.com.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154914895410831%20-%20TDI%20sends%20fraud%20investigators%20to%20storm-hit%20areas.%20For%20the%20full%20story%20visit%20farmersvilletimes.com.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-farmersville-times" id="cff_101252965830_10154912670900831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">A Severe Thunderstorm WARNING has been issued for Collin County until 10:15 p.m. It will mainly affect those near Blue Ridge with golf ball size hail and 60 mph. wind gusts. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/posts/10154912670900831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912670900831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912670900831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912670900831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912670900831&amp;title=A%20Severe%20Thunderstorm%20WARNING%20has%20been%20issued%20for%20Collin%20County%20until%2010%3A15%20p.m.%20It%20will%20mainly%20affect%20those%20near%20Blue%20Ridge%20with%20golf%20ball%20size%20hail%20and%2060%20mph.%20wind%20gusts.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912670900831%20-%20A%20Severe%20Thunderstorm%20WARNING%20has%20been%20issued%20for%20Collin%20County%20until%2010%3A15%20p.m.%20It%20will%20mainly%20affect%20those%20near%20Blue%20Ridge%20with%20golf%20ball%20size%20hail%20and%2060%20mph.%20wind%20gusts.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-farmersville-times" id="cff_101252965830_10154912607510831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Collin County is under a severe thunderstorm WARNING until 9:30 p.m. This storm has large, damaging hail along with high winds and lightning. Seek shelter indoors and stay away from windows. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/posts/10154912607510831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912607510831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912607510831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912607510831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912607510831&amp;title=Collin%20County%20is%20under%20a%20severe%20thunderstorm%20WARNING%20until%209%3A30%20p.m.%20This%20storm%20has%20large%2C%20damaging%20hail%20along%20with%20high%20winds%20and%20lightning.%20Seek%20shelter%20indoors%20and%20stay%20away%20from%20windows.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154912607510831%20-%20Collin%20County%20is%20under%20a%20severe%20thunderstorm%20WARNING%20until%209%3A30%20p.m.%20This%20storm%20has%20large%2C%20damaging%20hail%20along%20with%20high%20winds%20and%20lightning.%20Seek%20shelter%20indoors%20and%20stay%20away%20from%20windows.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-farmersville-times" id="cff_101252965830_10154911975535831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Collin County has been placed under a tornado watch until 11 p.m. tonight. A watch means that conditions are favorable and a tornado may form. A warning means there is a confirmed tornado, either by radar or storm spotter, and to take shelter immediately. Make sure you are weather-prepared and keep an eye on weather information. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/posts/10154911975535831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154911975535831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154911975535831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154911975535831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154911975535831&amp;title=Collin%20County%20has%20been%20placed%20under%20a%20tornado%20watch%20until%2011%20p.m.%20tonight.%20A%20watch%20means%20that%20conditions%20are%20favorable%20and%20a%20tornado%20may%20form.%20A%20warning%20means%20there%20is%20a%20confirmed%20tornado%2C%20either%20by%20radar%20or%20storm%20spotter%2C%20and%20to%20take%20shelter%20immediately.%20Make%20sure%20you%20are%20weather-prepared%20and%20keep%20an%20eye%20on%20weather%20information.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10154911975535831%20-%20Collin%20County%20has%20been%20placed%20under%20a%20tornado%20watch%20until%2011%20p.m.%20tonight.%20A%20watch%20means%20that%20conditions%20are%20favorable%20and%20a%20tornado%20may%20form.%20A%20warning%20means%20there%20is%20a%20confirmed%20tornado%2C%20either%20by%20radar%20or%20storm%20spotter%2C%20and%20to%20take%20shelter%20immediately.%20Make%20sure%20you%20are%20weather-prepared%20and%20keep%20an%20eye%20on%20weather%20information.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/101252965830" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/101252965830"><a href="https://www.facebook.com/101252965830">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
				   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http//csmediatexas.com">C&S Media</a><br>			  </div>

			
<div style="height:20px;"></div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-803"><a href="http://farmersvilletimes.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-802"><a href="http://farmersvilletimes.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="http://farmersvilletimes.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://farmersvilletimes.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
				   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
<div style="height:20px;"></div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text"></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/farmersvilletimes.com\/wp-admin\/admin-ajax.php","nonce":"cd2fe9a0df","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/farmersvilletimes.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
    </body>
</html>