<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Baseball, softball press box plans in progress | Farmersville</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://farmersvilletimes.com/xmlrpc.php">
<meta property="og:image" content="http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox-300x200.jpg"/>
<meta property="og:title" content="Baseball, softball press box plans in progress"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The FISD School Board approved moving forward with drawing up architectural designs for a possible press box at the softball and baseball fields Monday, Oct. 23. Though contract negotiations are still"/>
<meta property="og:url" content="http://farmersvilletimes.com/2017/10/26/baseball-softball-press-box-plans-in-progress/"/>
<meta property="og:site_name" content="Farmersville"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://farmersvilletimes.com/wp-content/themes/effectivenews/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://farmersvilletimes.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://farmersvilletimes.com/wp-content/themes/effectivenews/framework/helpers/js/html5.js"></script>
	<script src="http://farmersvilletimes.com/wp-content/themes/effectivenews/framework/helpers/js/IE9.js"></script>
	<![endif]-->

        	   <link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>
	        	    <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800' rel='stylesheet' type='text/css'>
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmersville &raquo; Feed" href="http://farmersvilletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Farmersville &raquo; Comments Feed" href="http://farmersvilletimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Farmersville &raquo; iCal Feed" href="http://farmersvilletimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/farmersvilletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://farmersvilletimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://farmersvilletimes.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/plugins.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/css/media.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://farmersvilletimes.com/wp-content/themes/effectivenews/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://farmersvilletimes.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://farmersvilletimes.com/wp-content/uploads/js_composer/custom.css?ver=4.3.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.2.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://farmersvilletimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://farmersvilletimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://farmersvilletimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Homecoming hugs' href='http://farmersvilletimes.com/2017/10/26/homecoming-hugs/' />
<link rel='next' title='Halloween events to scare up support this Saturday' href='http://farmersvilletimes.com/2017/10/26/halloween-events-to-scare-up-support-this-saturday/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://farmersvilletimes.com/2017/10/26/baseball-softball-press-box-plans-in-progress/" />
<link rel='shortlink' href='http://farmersvilletimes.com/?p=2885' />
<link rel="alternate" type="application/json+oembed" href="http://farmersvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarmersvilletimes.com%2F2017%2F10%2F26%2Fbaseball-softball-press-box-plans-in-progress%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://farmersvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffarmersvilletimes.com%2F2017%2F10%2F26%2Fbaseball-softball-press-box-plans-in-progress%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://farmersvilletimes.com"><link rel="https://theeventscalendar.com/" href="http://farmersvilletimes.com/wp-json/tribe/events/v1/" /><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/120210290/FarmersRight1', [300, 250], 'div-gpt-ad-1437274176894-0').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight2', [300, 250], 'div-gpt-ad-1437274176894-1').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight3', [300, 250], 'div-gpt-ad-1437274176894-2').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight4', [300, 250], 'div-gpt-ad-1437274176894-3').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight5', [300, 250], 'div-gpt-ad-1437274176894-4').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersRight6', [300, 250], 'div-gpt-ad-1437274176894-5').addService(googletag.pubads());
    googletag.defineSlot('/120210290/FarmersTopAd', [728, 90], 'div-gpt-ad-1437274176894-6').addService(googletag.pubads());
 googletag.defineSlot('/116205717/TPA-Northleaderboard', [728, 90], 'div-gpt-ad-1445370747425-0').addService(googletag.pubads());
    googletag.defineSlot('/116205717/TPA-Northsidebar', [300, 250], 'div-gpt-ad-1445370747425-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://farmersvilletimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-65246297-4', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 122px;
height: 122px;
}
                                            </style>
    </head>
    <body class="post-template-default single single-post postid-2885 single-format-standard tribe-no-js right-sidebar singular fade-imgs-in-appear navigation_highlight_ancestor time_in_twelve_format wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
            <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                             <div class="topbar">
  <div class="inner">
        	       	      <div class="today_date">
		  <span class="topb_date">Saturday, 28 October, 2017</span>
	      </div>
	        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/farmersville"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/pages/The-Farmersville-Times/101252965830?ref=hl"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 	    <div class="ns_wrap">
	            <div class="breaking-news ">
	<div class="inner">
    <div class="the_ticker" style="margin:0;">
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/26/veteran-section-photo-submissions-due-by-friday/">Veteran Section photo submissions due by Friday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/26/halloween-events-to-scare-up-support-this-saturday/">Halloween events to scare up support this Saturday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/26/baseball-softball-press-box-plans-in-progress/">Baseball, softball press box plans in progress</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/26/homecoming-hugs/">Homecoming hugs</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/26/program-qualifies-for-state-meet-in-round-rock/">Program qualifies for state meet in Round Rock</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/26/angel-tree-signups-quickly-approaching/">Angel Tree signups quickly approaching</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/20/videos-homecoming-pep-rally-celebrates-fightin-farmers/">Videos: Homecoming pep rally celebrates Fightin&#8217; Farmers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/20/early-voting-for-constitutional-amendments-starts-monday/">Early voting for Constitutional Amendments starts Monday</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/19/deadline-approaching-for-veterans-photos/">Deadline approaching for veterans photos</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://farmersvilletimes.com/2017/10/19/farmersville-main-street-manager-resigns-after-14-years/">Farmersville Main Street manager resigns after 14 years</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
	<div class="search-form mom-search-form">
	    <form method="get" action="http://farmersvilletimes.com">
		<input class="sf" type="text" placeholder="SEARCH ..." autocomplete="off" name="s">
		<button class="button" type="submit"><i class="momizat-icon-search"></i></button>
	    </form>
	</div>
    </div> <!--breaking news-->
	    </div>
            <header class="header">
                <div class="inner">
                    <div class="logo">
                    <a href="http://farmersvilletimes.com">
		                                                    <img src="http://farmersvilletimes.com/wp-content/uploads/2015/06/farmersville.png" alt="Farmersville" />
                                                                                               <img class="mom_retina_logo" src="http://farmersvilletimes.com/wp-content/uploads/2015/06/farmersville.png" alt="Farmersville" />
                                                		                    </a>
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="194" style="width:728px; height:90px; ">
		<div class="ad-code"><!-- /120210290/FarmersTopAd -->
<div id='div-gpt-ad-1437274176894-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-6'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
            <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide nav_shadow_on ">
    <div class="navigation-inner">
    <div class="inner">
		    <ul id="menu-main" class="main-menu main-default-menu mom_visibility_desktop"><li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/latest/">News</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/education/">Education</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/sports/">Sports</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">E-Edition</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2454" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/events/">Calendar</a></li>
</ul>	    	    <div class="mom_visibility_device device-menu-wrap">
	    <div class="device-menu-holder">
		<i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
	    </div>
	    <ul id="menu-main-1" class="device-menu"><li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/latest/">News</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/education/">Education</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/life-style/">Life &#038; Style</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/sports/">Sports</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://etypeservices.com/ClassifiedUsers/CustomLogin.aspx?PID=245">Classifieds</a></li>
<li id="menu-item-750" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">E-Edition</a></li>
<li id="menu-item-1765" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a target="_blank" href="http://csmedia.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li id="menu-item-2454" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://farmersvilletimes.com/events/">Calendar</a></li>
</ul>	    </div>
		<div class="nav-buttons">
				    
	</div> <!--nav-buttons-->
	
    </div>
    </div> <!--nav inner-->
</nav> <!--Navigation-->
<div class="boxed-content-wrapper clearfix">
 
<div class="nav-shaddow"></div>
            
	</div>
    <div class="inner">
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://farmersvilletimes.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://farmersvilletimes.com/category/latest/" title="Latest"><span itemprop="title">Latest</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Baseball, softball press box plans in progress</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-2885 post type-post status-publish format-standard has-post-thumbnail hentry category-latest tag-top"itemscope itemtype="http://schema.org/Article">

                                   														<div class="feature-img wp-caption">
								<img src="http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox.jpg" alt="Baseball, softball press box plans in progress">
								<p class="wp-caption-text">School board members are discussing the possiblility of building a press box at the softball and baseball fields. (File photo.)</p>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="name">Baseball, softball press box plans in progress</h1>
<div class="mom-post-meta single-post-meta"><span class="date">Posted date: <time datetime="2017-10-26T11:21:37+00:00" itemprop="datePublished" class="updated">October 26, 2017</time></span><span class="categ">In: <a href="http://farmersvilletimes.com/category/latest/" title="View all posts in Latest">Latest</a></span><span class="w_comment"></span></div><div class="entry-content">
            <div id="attachment_2886" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-2886" src="http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox-300x200.jpg" alt="" width="300" height="200" srcset="http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox-300x200.jpg 300w, http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox-768x512.jpg 768w, http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox-90x60.jpg 90w, http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox-180x120.jpg 180w, http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox-95x64.jpg 95w, http://farmersvilletimes.com/wp-content/uploads/2017/10/latestpressbox.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">School board members are discussing the possiblility of building a press box at the softball and baseball fields. (File photo.)</p></div>
<p>The FISD School Board approved moving forward with drawing up architectural designs for a possible press box at the softball and baseball fields Monday, Oct. 23.</p>
<p>Though contract negotiations are still underway, Corgan has been named as the lone finalist for the district’s architectural firm. Corgan would be completing architectural plans for the proposed press box project and new campuses including a new high school. The timeframe for the campus is three to five years.</p>
<p>Corgan is located in Frisco, according to information released by the school district.</p>
<p>The board discussed the possible press box projects at length.</p>
<p>Superintendent Jeff Adams presented a prefabricated example of what a possible press box might look like, though many improvements would be made since it would not pass city code.</p>
<p>“I put this in so you could see the price tag,” Adams said. “But this looks like a deer stand I saw at Lowe’s last night.”</p>
<p>By Wyndi Veigel • News Editor • <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b6d8d3c1c5f6d0d7c4dbd3c4c5c0dfdadad3c2dfdbd3c598d5d9db">[email&#160;protected]</a></p>
<p>For the full story see the Oct. 26 issue or <a href="https://www.etypeservices.com/Farmersville%20TimesID246/default.aspx">subscribe online.</a></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://farmersvilletimes.com/tag/top/" rel="tag">Top</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box">
	                <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http%3A%2F%2Ffarmersvilletimes.com%2F2017%2F10%2F26%2Fbaseball-softball-press-box-plans-in-progress%2F&p&#91;images&#93;&#91;0&#93;=http%3A%2F%2Ffarmersvilletimes.com%2Fwp-content%2Fuploads%2F2017%2F10%2Flatestpressbox.jpg&p&#91;title&#93;=&p&#91;summary&#93;=The FISD School Board approved moving forward with drawing up architectural designs for a possible press box at the softball and baseball fields Monday, Oct. 23', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	                <div class="ss-icon twitter">
                <a href="#" onclick="window.open('http://twitter.com/share?text=Baseball, softball press box plans in progress&url=http%3A%2F%2Ffarmersvilletimes.com%2F2017%2F10%2F26%2Fbaseball-softball-press-box-plans-in-progress%2F', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
	    
	    		    	    		    <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://farmersvilletimes.com/2017/10/26/homecoming-hugs/"><img src="http://farmersvilletimes.com/wp-content/uploads/2017/10/education-4-90x60.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2017/10/education-4-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://farmersvilletimes.com/2017/10/26/homecoming-hugs/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://farmersvilletimes.com/2017/10/26/homecoming-hugs/">Homecoming hugs</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://farmersvilletimes.com/2017/10/26/halloween-events-to-scare-up-support-this-saturday/"><img src="http://farmersvilletimes.com/wp-content/uploads/2017/10/LatestHalloween-90x60.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2017/10/LatestHalloween-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://farmersvilletimes.com/2017/10/26/halloween-events-to-scare-up-support-this-saturday/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://farmersvilletimes.com/2017/10/26/halloween-events-to-scare-up-support-this-saturday/">Halloween events to scare up support this Saturday</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Posts</h2>
            <div class="base-box single-box box_bg">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://farmersvilletimes.com/2017/10/26/veteran-section-photo-submissions-due-by-friday/"><img src="http://farmersvilletimes.com/wp-content/uploads/2017/10/VeteranPhotos-190x122.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2017/10/VeteranPhotos-652x406.jpg" alt="Veteran Section photo submissions due by Friday"></a>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2017/10/26/veteran-section-photo-submissions-due-by-friday/">Veteran Section photo submissions due by Friday</a></h4>
                </li>

	       <li>
			                        <a href="http://farmersvilletimes.com/2017/10/26/halloween-events-to-scare-up-support-this-saturday/"><img src="http://farmersvilletimes.com/wp-content/uploads/2017/10/LatestHalloween-190x122.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2017/10/LatestHalloween-652x406.jpg" alt="Halloween events to scare up support this Saturday"></a>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2017/10/26/halloween-events-to-scare-up-support-this-saturday/">Halloween events to scare up support this Saturday</a></h4>
                </li>

	       <li>
			                        <a href="http://farmersvilletimes.com/2017/10/20/videos-homecoming-pep-rally-celebrates-fightin-farmers/"><img src="http://farmersvilletimes.com/wp-content/uploads/2017/10/homecomingweb-190x122.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2017/10/homecomingweb-652x406.jpg" alt="Videos: Homecoming pep rally celebrates Fightin&#8217; Farmers"></a>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2017/10/20/videos-homecoming-pep-rally-celebrates-fightin-farmers/">Videos: Homecoming pep rally celebrates Fightin&#8217; Farmers</a></h4>
                </li>

	       <li>
			                        <a href="http://farmersvilletimes.com/2017/10/20/early-voting-for-constitutional-amendments-starts-monday/"><img src="http://farmersvilletimes.com/wp-content/uploads/2017/05/voting-190x122.jpg" data-hidpi="http://farmersvilletimes.com/wp-content/uploads/2017/05/voting-652x406.jpg" alt="Early voting for Constitutional Amendments starts Monday"></a>
			                        <h4><a itemprop="name" href="http://farmersvilletimes.com/2017/10/20/early-voting-for-constitutional-amendments-starts-monday/">Early voting for Constitutional Amendments starts Monday</a></h4>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="196" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight1 -->
<div id='div-gpt-ad-1437274176894-0' style='height:250px; width:300px;'>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-0'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="197" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight2 -->
<div id='div-gpt-ad-1437274176894-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="198" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight3 -->
<div id='div-gpt-ad-1437274176894-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-2'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="267" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /120210290/FarmersRight4 -->
<div id='div-gpt-ad-1437274176894-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-3'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"><p><!-- /120210290/FarmersRight5 --></p>
<div id='div-gpt-ad-1437274176894-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-4'); });
</script>
</div>
</div>
		</div></div><div class="widget widget_text"><h3 class="widget-title"> </h3><div class="widget_content">			<div class="textwidget"><p><!-- /120210290/FarmersRight6 --></p>
<div id="div-gpt-ad-1437274176894-5" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437274176894-5'); });
</script></div>
</div>
		</div></div><div class="tr-ad-widget">		<div class="mom-ads-wrap">
	<div class="mom-ads " style="">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="787" style="width:300px; height:250px; ">
		<div class="ad-code"><!-- /116205717/TPA-Northsidebar -->
<div id='div-gpt-ad-1445370747425-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445370747425-1'); });
</script>
</div></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget mom_custom_text"><h3 class="widget-title">Facebook</h3><div class="widget_content">		   	    <div class="custom_textwidget">
				<div class="cff-wrapper"><div id="cff" data-char="" class="cff-fixed-height cff-default-styles" style="width:300px; height:500px; "><div class="cff-item cff-link-item author-the-farmersville-times" id="cff_101252965830_10155551946415831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/101252965830">The Farmersville Times</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://farmersvilletimes.com/2017/10/26/angel-tree-signups-quickly-approaching/" target="_blank" rel="nofollow" style="color:#;">Angel Tree signups quickly approaching</a></p><p class="cff-link-caption" style="color:#;">farmersvilletimes.com</p><p class="cff-post-desc" style="font-size:12px; "><span>As All Hallow’s Eve approaches, perhaps the only thing more frightening is that there are only 60 days until Christmas. That means for those interested in signing up for Farmersville’s Angel Tree and </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830_10155551946415831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155551946415831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155551946415831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155551946415831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155551946415831&amp;title=The%20Farmersville%20Times%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#241b5751464e4147501962454741464b4b4f024549541f464b405d194c505054570117650116620116625353530a42454741464b4b4f0a474b490116621514151611161d12111c1714011662544b57505701166215141511111111151d10121015111c171501161409011614704c4101161462455649415657524d484841011614704d494157011614574c4556414001161445011614484d4a4f0a0116140a0a0a011614774141011614694b564177414101161468415757" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-farmersville-times" id="cff_101252965830_10155557423390831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 4 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/101252965830">The Farmersville Times</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://farmersvilletimes.com/2017/10/26/halloween-events-to-scare-up-support-this-saturday/" target="_blank" rel="nofollow" style="color:#;">Halloween events to scare up support this Saturday</a></p><p class="cff-link-caption" style="color:#;">farmersvilletimes.com</p><p class="cff-post-desc" style="font-size:12px; "><span>Those looking for a spooky good time this weekend have a couple of different events to show off their Halloween spirit. The Farmersville Chamber of Commerce will be hosting two spirited events, Saturd </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830_10155557423390831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155557423390831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155557423390831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155557423390831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155557423390831&amp;title=The%20Farmersville%20Times%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdc6e1e3e5e2efefeba6e1edf0bbe2efe4f9bde8f4f4f0f3a5b3c1a5b2c6a5b2c6f7f7f7aee6e1e3e5e2efefebaee3efeda5b2c6b1b0b1b2b5b2b9b6b5b8b3b0a5b2c6f0eff3f4f3a5b2c6b1b0b1b5b5b5b5b7b4b2b3b3b9b0b8b3b1a5b2b0ada5b2b0d4e8e5a5b2b0c6e1f2ede5f2f3f6e9ecece5a5b2b0d4e9ede5f3a5b2b0f3e8e1f2e5e4a5b2b0e1a5b2b0ece9eeebaea5b2b0aeaeaea5b2b0d3e5e5a5b2b0cdeff2e5d3e5e5a5b2b0cce5f3f3" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-the-farmersville-times" id="cff_101252965830_10155549906440831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 6 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">The Farmersville Marching Band will be performing at UIL Area competition at C.H. Collins Stadium in Denton Saturday, Oct. 28.<br/>The band is estimated to play around 2:45 p.m., though that time could change between 15 to 30 minutes depending on the outcome of other regional band competitions on Wednesday.<br/>Updates will be made on <a href="http://www.farmersvilletimes.com">www.farmersvilletimes.com</a>. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/posts/10155549906440831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155549906440831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155549906440831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155549906440831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155549906440831&amp;title=The%20Farmersville%20Marching%20Band%20will%20be%20performing%20at%20UIL%20Area%20competition%20at%20C.H.%20Collins%20Stadium%20in%20Denton%20Saturday%2C%20Oct.%2028.The%20band%20is%20estimated%20to%20play%20around%202%3A45%20p.m.%2C%20though%20that%20time%20could%20change%20between%2015%20to%2030%20minutes%20depending%20on%20the%20outcome%20of%20other%20regional%20band%20competitions%20on%20Wednesday.Updates%20will%20be%20made%20on%20www.farmersvilletimes.com.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5def9fbfdfaf7f7f3bef9f5e8a3faf7fce1a5f0ecece8ebbdabd9bdaadebdaadeefefefb6fef9fbfdfaf7f7f3b6fbf7f5bdaadea9a8a9aaadaaa1aeada0aba8bdaadee8f7ebecebbdaadea9a8a9adadadaca1a1a8aeacaca8a0aba9bdaaa8b5bdaaa8ccf0fdbdaaa8def9eaf5fdeaebeef1f4f4fdbdaaa8d5f9eafbf0f1f6ffbdaaa8daf9f6fcbdaaa8eff1f4f4bdaaa8fafdbdaaa8e8fdeafef7eaf5f1f6ffbdaaa8f9ecbdaaa8cdd1d4bdaaa8d9eafdf9bdaaa8fbf7f5e8fdecf1ecf1f7f6bdaaa8f9ecbdaaa8dbb6d0b6bdaaa8dbf7f4f4f1f6ebbdaaa8cbecf9fcf1edf5bdaaa8f1f6bdaaa8dcfdf6ecf7f6bdaaa8cbf9ecedeafcf9e1bdaadbbdaaa8d7fbecb6bdaaa8aaa0b6ccf0fdbdaaa8faf9f6fcbdaaa8f1ebbdaaa8fdebecf1f5f9ecfdfcbdaaa8ecf7bdaaa8e8f4f9e1bdaaa8f9eaf7edf6fcbdaaa8aabdabd9acadbdaaa8e8b6f5b6bdaadbbdaaa8ecf0f7edfff0bdaaa8ecf0f9ecbdaaa8ecf1f5fdbdaaa8fbf7edf4fcbdaaa8fbf0f9f6fffdbdaaa8fafdeceffdfdf6bdaaa8a9adbdaaa8ecf7bdaaa8aba8bdaaa8f5f1f6edecfdebbdaaa8fcfde8fdf6fcf1f6ffbdaaa8f7f6bdaaa8ecf0fdbdaaa8f7edecfbf7f5fdbdaaa8f7febdaaa8f7ecf0fdeabdaaa8eafdfff1f7f6f9f4bdaaa8faf9f6fcbdaaa8fbf7f5e8fdecf1ecf1f7f6ebbdaaa8f7f6bdaaa8cffdfcf6fdebfcf9e1b6cde8fcf9ecfdebbdaaa8eff1f4f4bdaaa8fafdbdaaa8f5f9fcfdbdaaa8f7f6bdaaa8efefefb6fef9eaf5fdeaebeef1f4f4fdecf1f5fdebb6fbf7f5b6bdaaa8b6b6b6bdaaa8cbfdfdbdaaa8d5f7eafdcbfdfdbdaaa8d4fdebeb" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-farmersville-times" id="cff_101252965830_10155555886810831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 20 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/101252965830">The Farmersville Times</a> shared <a href="http://facebook.com/153491347997906">Farmersville Fire Department-Texas</a>'s post. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://www.facebook.com/FarmersvilleFD/posts/1845223175491373" target="_blank" rel="nofollow" style="color:#;">Farmersville Fire Department-Texas</a></p><p class="cff-post-desc" style="font-size:12px; "><span>Pink Heals of Collin County along with Pink Heals National Tour will be hosting a Pancake Breakfast at the Farmersville VFW Hall this Saturday, October 28th. The Breakfast will begin at 8 am. The cost will be $7 for Adults and $5 for children 10 and under. For those who do not like pancakes they will have breakfast burritos for $2 each. Come see the Pink Firetrucks and find out what it truly means to support women and their families.  They will also be selling Pink Heals T-shirts and merchandise. </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830/posts/10155555886810831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155555886810831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155555886810831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155555886810831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155555886810831&amp;title=The%20Farmersville%20Times%20shared%20Farmersville%20Fire%20Department-Texas%27s%20post.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#bd82cec8dfd7d8dec980fbdcded8dfd2d2d69bdcd0cd86dfd2d9c480d5c9c9cdce988efc988ffb988ffbcacaca93dbdcded8dfd2d2d693ded2d0988ffb8c8d8c8f888f848b88858e8d988ffbcdd2cec9ce988ffb8c8d8c888888888885858b858c8d858e8c988f8d90988f8de9d5d8988f8dfbdccfd0d8cfcecbd4d1d1d8988f8de9d4d0d8ce988f8dced5dccfd8d9988f8dfbdccfd0d8cfcecbd4d1d1d8988f8dfbd4cfd8988f8df9d8cddccfc9d0d8d3c990e9d8c5dcce988f8ace988f8dcdd2cec993988f8d939393988f8deed8d8988f8df0d2cfd8eed8d8988f8df1d8cece" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-link-item author-the-farmersville-times" id="cff_101252965830_10155551943115831" style="border-bottom: 1px solid #ddd; "><div class="cff-author"><a href="https://facebook.com/101252965830" target="_blank" rel="nofollow" title="The Farmersville Times on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >The Farmersville Times</p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/101252965830/picture?type=square" title="The Farmersville Times" alt="The Farmersville Times" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color=""><a href="http://facebook.com/101252965830">The Farmersville Times</a> shared a link. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://farmersvilletimes.com/2017/10/26/baseball-softball-press-box-plans-in-progress/" target="_blank" rel="nofollow" style="color:#;">Baseball, softball press box plans in progress</a></p><p class="cff-link-caption" style="color:#;">farmersvilletimes.com</p><p class="cff-post-desc" style="font-size:12px; "><span>The FISD School Board approved moving forward with drawing up architectural designs for a possible press box at the softball and baseball fields Monday, Oct. 23. Though contract negotiations are still </span></p></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/101252965830_10155551943115831" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155551943115831' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155551943115831' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155551943115831' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F101252965830%2Fposts%2F10155551943115831&amp;title=The%20Farmersville%20Times%20shared%20a%20link.%20...%20See%20MoreSee%20Less' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href="/cdn-cgi/l/email-protection#c8f7bbbdaaa2adabbcf58ea9abadaaa7a7a3eea9a5b8f3aaa7acb1f5a0bcbcb8bbedfb89edfa8eedfa8ebfbfbfe6aea9abadaaa7a7a3e6aba7a5edfa8ef9f8f9fafdfaf1fefdf0fbf8edfa8eb8a7bbbcbbedfa8ef9f8f9fdfdfdfdf9f1fcfbf9f9fdf0fbf9edfaf8e5edfaf89ca0adedfaf88ea9baa5adbabbbea1a4a4adedfaf89ca1a5adbbedfaf8bba0a9baadacedfaf8a9edfaf8a4a1a6a3e6edfaf8e6e6e6edfaf89badadedfaf885a7baad9badadedfaf884adbbbb" target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-likebox cff-bottom" ><script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script src="https://connect.facebook.net/en_US/all.js#xfbml=1&appId=712681982206086"></script><div class="fb-page" data-href="https://www.facebook.com/101252965830" data-width="300" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-hide-cta="false" data-show-posts="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/101252965830"><a href="https://www.facebook.com/101252965830">View on Facebook</a></blockquote></div></div><div id="fb-root"></div></div></div><div class="cff-clear"></div></div>			  </div>

			
</div></div>
            </div> <!--main sidebar-->
            <div class="clear"></div>            </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget mom_custom_text"><div class="widget-head"><h3 class="widget-title"><span>Other C&#038;S Media Publications</span></h3></div>		   	    <div class="custom_textwidget">
				<a href="http://farmersvilletimes.com">Farmersville Times</a><br>
<a href="http://murphymonitor.com">Murphy Monitor</a><br>
<a href="http://princetonherald.com">Princeton Herald</a><br>
<a href="http://sachsenews.com">Sachse News</a><br>
<a href="http://wylienews.com">Wylie News</a><br>
<a href="http://csmediatexas.com/">C&S Media</a><br>
<a href="http://inaroundmag.com/">In & Around</a><br>			  </div>

			
</div>			</div>
			<div class="one_fourth">
		<div class="widget widget_nav_menu"><div class="widget-head"><h3 class="widget-title"><span> </span></h3></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-804"><a href="http://farmersvilletimes.com/about-us/">About Us</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-803"><a href="http://farmersvilletimes.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-802"><a href="http://farmersvilletimes.com/contact-classifieds/">Contact Classifieds</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="http://farmersvilletimes.com/contact-news-department/">Contact News Department</a></li>
<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://farmersvilletimes.com/contact-subscriptions/">Contact Subscriptions</a></li>
</ul></div></div>			</div>
			<div class="one_fourth">
				   	    <div class="custom_textwidget">
				• Mailing address - P.O. Box 369<br>
  Wylie, TX  75098<br><br>

• Wylie office<br>
  972.442.5515<br>
  972.442.4318 fax<br>
  110 N. Ballard Avenue <br>
  Wylie, TX  75098<br><br>

• Farmersville office<br>
  972.784.6397<br>
  972.782.7023 fax<br>
  101 S. Main Street<br>
  Farmersville, TX  75442<br>			  </div>

			
<div style="height:20px;"></div>			</div>
			<div class="one_fourth last">
			        			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text"></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up6"></i></a>	<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/farmersvilletimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/farmersvilletimes.com\/wp-admin\/admin-ajax.php","nonce":"e9dddfe612","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/farmersvilletimes.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=1.0'></script>
<script type='text/javascript' src='http://farmersvilletimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
    </body>
</html>
<!-- Dynamic page generated in 6.193 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-28 19:17:26 -->

<!-- super cache -->